ubuntu编译安装软件报错configure: error: You need a C++ compiler for C++ support.

今天ubuntu编译安装软件报错configure: error: You need a C++ compiler for

C++ support.

ubuntu不像centos一样是gcc-c++,ubuntu的是build-essential。

解决办法:

root@ubuntu-tw:~/pcre-8.39# apt-get install build-essential

再重新去编译,不报错。

发表评论

登录... 后才能评论